Multicraft 2.3.5 2.3.5

没有下载许可
We are releasing Multicraft 2.3.5 to address plugin download issues some installations are seeing and to facilitate future updates related to download issues. To that end we have implemented an external downloader binary that will be used by the daemon to download plugins.
Future updates that exclusively address plugin download issues can be installed by simply replacing the downloader without the need for a daemon update or restart.

To upgrade from 2.3.2 and later it's sufficient to replace the "bin/multicraft" file of your daemon and copy the "downloader" directory from the archive to your daemon directory. Please make sure that none of these files are writable by "others" and that the "downloader/downloader" binary is executable.

Update - 05 Mar 2020
The downloader has been updated to address download issues with the Bukkit plugin list.

Update - 10 Mar 2020
The downloader has been updated to address download issues with the Spigot plugin list.
The release packages have been updated with a new downloader binary so if you are experiencing these issues and you are already running version 2.3.5 you can simply replace the "downloader" directory of your daemon. The SHA256 checksums have been updated for the new packages.

-------------------------

我们将发布Multicraft 2.3.5,以解决某些安装中遇到的插件下载问题,并促进将来与下载问题相关的更新。为此,我们实现了一个外部下载器二进制文件,守护程序将使用该二进制文件来下载插件。
只需替换下载程序即可安装专门解决插件下载问题的将来更新,而无需守护程序更新或重新启动。

要从2.3.2和更高版本进行升级,只需替换守护程序的“ bin / multicraft”文件并将“ downloader”目录从存档复制到您的守护程序目录即可。请确保这些文件都不能被“其他”写成,并且“ downloader / downloader”二进制文件是可执行的。

更新-2020年3月5日
下载程序已更新,可以解决Bukkit插件列表中的下载问题。

更新-2020年3月10日
下载程序已更新,以解决Spigot插件列表的下载问题。
该发行软件包已使用新的下载程序二进制文件进行了更新,因此,如果遇到这些问题并且已经在运行版本2.3.5,则只需替换守护程序的“ downloader”目录。 SHA256校验和已更新为新的程序包。
作者
frankniubi
下载
2
首次发布
最后更新
评分
0.00 星 0 次评级
顶部